Kunena 2.logoL'équipe de développement de Kunena est fière d'annoncer la disponibilité de la première bêta de Kunena 5.0. Cette version bêta ne doit pas être utilisée sur des sites de production, et est destinée à recueillir les bugs ainsi que vos retours.

Kunena 5.0 est totalement compatible avec PHP 7.0.x, mais il peut aussi fonctionner sur PHP 5.4.x, 5.5.x et 5.6.x et ne fonctionne uniquement qu'à partir de Joomla! 3.5.

La feuille de route

  • Version : RC1 24-05-16
  • Version stable : 30-05-16

Il faut noter que les dates peuvent être sujettes à changement selon la disponibilité des bénévoles et des circonstances indépendantes de la volonté de l'équipe de développement.

Partie publique :

Améliorations du template Crypsis

Nouveaux bbcodes disponibles pour : Soundcloud et Instagram

k5.0 insta souncloud compressor

Plugin pour supporter l’intégration avec le composant AltaUserpoint (qui remplace le défunt AlphaUserpoint).

Ajout des plugins pour le support de l’intégration avec Easyprofile, Easysocial et Easyblog

Possibilité de noter les sujets avec un système de vote par des étoiles

kunena 5.0 rating compressor

Nouvelle option pour limiter le spam en n’autorisant pas l’ajout de sujet qui contiennent une URL dans le titre.

Vous pourrez partager un sujet par: email, Twitter, Facebook, Google +, Linkedin, Pinterest et WhatsApp.

kunena 50 socialshare compressor

Partie administration :

Enregistrement des logs des actions de modérations et statistiques des actions de modérations

kunena 5.0 logs compressor

Toutes les actions de modérations sont désormais enregistrés (suppression de messages, ban d’utilisateurs...) dans la base de données ainsi que les erreurs fatales de php.

Une nouvelle vue est disponible dans la partie administration pour voir les différents logs et pour rechercher l’élément souhaité.

Une vue pour consulter les statistiques de modération est aussi disponible qui est alimentée par l’enregistrement des logs.

Possibilité de générer le rapport de configuration de Kunena de façon anonyme

Nouvelle option dans Crypsis pour charger Bootstrap si il n’est pas chargé par le template de Joomla!

Support de l’utf8(mb4) géré par Joomla ! depuis la version 3.5

A propos de l'auteur
xillibit
Nom: xillibitSite Web: http://kunena.org
Développeur Kunena - Co webmaster du site SFK
Derniers articles de l'auteur

Liste des participants qui ont commenté cet article

Ajouter un commentaire